Warning: ob_start(): function 'compress_handler' not found or invalid function name in /www/htdocs/w0089ff3/bugs/core.php on line 18
0000038: Browsing visualization is unstable, might depend on number of record items - timbap DJing - Bug Tracker
Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000038 [timbap] Usability major sometimes 01-07-08 00:57 01-10-08 01:52
Reporter andhi_pabst View Status public  
Assigned To andhi_pabst
Priority urgent Resolution fixed  
Status resolved   Product Version 0.1-beta
Summary 0000038: Browsing visualization is unstable, might depend on number of record items
Description After a successful first run-through, the visualizer is confused sometimes.
It looks like this only occurs when the number of record items is not divisible by the number of visible items.
Additional Information
Due Date 01-09-08
Attached Files

- Relationships

- Notes
(0000017)
andhi_pabst
01-10-08 01:52

A workaround has been applied. It adds padding items to the playlist, so that the recordCount is always divisible by the itemCount.

Reopen this issue whenever this should be handled substantially.
 

- Issue History
Date Modified Username Field Change
01-07-08 00:57 andhi_pabst New Issue
01-07-08 00:57 andhi_pabst Assigned To  => andhi_pabst
01-07-08 00:57 andhi_pabst Due Date  => 01-09-08
01-10-08 01:52 andhi_pabst Status assigned => resolved
01-10-08 01:52 andhi_pabst Fixed in Version  => 0.2-beta
01-10-08 01:52 andhi_pabst Resolution open => fixed
01-10-08 01:52 andhi_pabst Note Added: 0000017


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
41 total queries executed.
33 unique queries executed.
Powered by Mantis Bugtracker