Warning: ob_start(): function 'compress_handler' not found or invalid function name in /www/htdocs/w0089ff3/bugs/core.php on line 18
0000008: Integrate a user-friendly config patch for customization and control - timbap DJing - Bug Tracker
Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000008 [timbap] Usability block always 08-05-07 16:43 01-16-08 23:28
Reporter andhi_pabst View Status public  
Assigned To andhi_pabst
Priority urgent Resolution fixed  
Status closed   Product Version 0.0.4-alpha
Summary 0000008: Integrate a user-friendly config patch for customization and control
Description Configuration items can be moved from the timbap core patch to this new patch.
Better usability is required. Enums can be used to restrict some input values to the reasonable values.
Additional Information
Due Date 08-05-07
Attached Files

- Relationships

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
08-05-07 16:43 andhi_pabst New Issue
08-05-07 16:43 andhi_pabst Assigned To  => andhi_pabst
08-05-07 16:43 andhi_pabst Due Date  => 08-05-07
08-06-07 00:27 andhi_pabst Status assigned => resolved
08-06-07 00:27 andhi_pabst Fixed in Version  => 0.0.4-alpha
08-06-07 00:27 andhi_pabst Resolution open => fixed
01-16-08 23:28 andhi_pabst Status resolved => closed


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
38 total queries executed.
31 unique queries executed.
Powered by Mantis Bugtracker