Warning: ob_start(): function 'compress_handler' not found or invalid function name in /www/htdocs/w0089ff3/bugs/core.php on line 18
0000086: Second visualizer instance grabs same ports if initialization of the first is not yet finished - timbap DJing - Bug Tracker
Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000086 [visualizer core] Usability major sometimes 07-12-08 10:05 02-15-09 19:49
Reporter andhi_pabst View Status public  
Assigned To andhi_pabst
Priority normal Resolution fixed  
Status resolved   Product Version 0.5.0-beta
Summary 0000086: Second visualizer instance grabs same ports if initialization of the first is not yet finished
Description This is due to the fact that the time code publisher is initialized last.
Can be avoided by waiting until initialization is finished, but that's actually not acceptable for usability.
Additional Information
Attached Files

- Relationships

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
07-12-08 10:05 andhi_pabst New Issue
07-12-08 10:05 andhi_pabst Assigned To  => andhi_pabst
07-12-08 10:05 andhi_pabst Summary Second instance grabs same ports if initialization of the first is not yet finished => Second visualizer instance grabs same ports if initialization of the first is not yet finished
07-12-08 10:06 andhi_pabst Project timbap => visualizer core
02-15-09 19:49 andhi_pabst Status assigned => resolved
02-15-09 19:49 andhi_pabst Fixed in Version  => 0.5.2-beta
02-15-09 19:49 andhi_pabst Resolution open => fixed


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
35 total queries executed.
30 unique queries executed.
Powered by Mantis Bugtracker