Warning: ob_start(): function 'compress_handler' not found or invalid function name in /www/htdocs/w0089ff3/bugs/core.php on line 18
0000087: no Sound - timbap DJing - Bug Tracker
Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000087 [timbap] Connectability block always 07-14-08 15:07 07-17-08 02:26
Reporter guest View Status public  
Assigned To andhi_pabst
Priority normal Resolution open  
Status assigned   Product Version 0.5.1-beta
Summary 0000087: no Sound
Description everything works, but no sound in timbap-0.5.1-beta
Additional Information I used Ms-Pinky Record with ESI U46DJ Soundcard, RAX or Logic MacMini, OS X 10.5.4 and i never hear a sound
Due Date 07-14-08
Attached Files  Bild 4.png [^] (318,750 bytes) 07-14-08 15:07
 pinkyTimbapVst_osx_fixed.zip [^] (311,585 bytes) 07-17-08 02:16

- Relationships

- Upload File
Select File
(Max size: 5,000k)

- Notes
(0000047)
andhi_pabst
07-14-08 18:52

Hi,

thanks for your feedback.

The channel you put the pinkyTimbap plugin to should actually receive the mp3 playback output, as soon as you select a track and then move the turntable.

If it doesn't there are some things you might check:
(1) Do you hear the sound of the timecode when you remove the pinkyTimbap plugin from the channel? Most probably you already checked that.
(2) Try the included example playlist and select "Christian Dittmann - Dub 2". Make sure you reset the needle to the beginning of the track, as it is rather short. Does playback work this way?
(3) Try the included audiosimulator (in audio/simulator) with your playlist instead of the VST plugin. Does playback work using this?

If only (2) doesn't work, please provide the log file from the logs directory.
Quite probably there's a problem with the file path resolution then.

If all three work, there seems to be a problem with your playlist. Can you provide that as well?

You can also contact me via e-mail (info@timbap.de) or skype (timbap_support)
 
(0000048)
andhi_pabst
07-17-08 02:26
edited on: 07-17-08 02:27

I could reproduce the issue on my machine. It is about path resolution.
I attached a new export of the pinkyTimbap vst plugin to this issue. Try it, but be warned: On my testing machine (which is not a real Mac) I could not get it to run.

There is however a workaround which works reliably. I uploaded an export of the MAX/MSP patch, the plugin is based on, as a stand-alone application. You can download it here:
http://www.timbap.de/releases/0.5.1/pinkyTimbapApp_osx.zip [^]

Please let me know if this suits your needs or not.

 

- Issue History
Date Modified Username Field Change
07-14-08 15:07 guest New Issue
07-14-08 15:07 guest Assigned To  => andhi_pabst
07-14-08 15:07 guest File Added: Bild 4.png
07-14-08 15:07 guest Due Date  => 07-14-08
07-14-08 18:52 andhi_pabst Note Added: 0000047
07-14-08 18:53 andhi_pabst version 0.5.0-beta => 0.5.1-beta
07-14-08 18:55 andhi_pabst Severity minor => block
07-14-08 22:40 andhi_pabst Issue Monitored: andhi_pabst
07-17-08 02:16 andhi_pabst File Added: pinkyTimbapVst_osx_fixed.zip
07-17-08 02:26 andhi_pabst Note Added: 0000048
07-17-08 02:27 andhi_pabst Note Edited: 0000048


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
54 total queries executed.
34 unique queries executed.
Powered by Mantis Bugtracker